Transaction version must be less than 103653.